Frequently Asked Question

Q. I get an error like [Could not find 'MACDll.dll' file on your system] with some CUEs: why?

A. You get this error because your CUEsheet file uses an APE file as audio input, so you need to install latest version of Monkey's Audio software. You can download it here, actual version is Monkey's Audio 4.06. CUE Splitter uses Monkey's Audio Library version 4.0 (or above), therefore it is incompatible with the old version 3.99 (and lower).
If you already installed Monkey's Audio and still get this error, make sure that MACDll.dll version 4.0 is under '%WINDIR%\System32' or in the system search path, otherwise CUE Splitter can't recognize it correctly.